Python SDK & CLI

Both the Gantry SDK and CLI are installed with one pip command:

pip install gantry

The Gantry SDK needs an API Key in order to interact with the service.

Installation of the SDK can be validated as follows:

$ python
Python 3.9.7 (default, Feb  3 2022, 07:52:03)
[Clang 13.0.0 (clang-1300.0.27.3)] on darwin
Type "help", "copyright", "credits" or "license" for more information.
>>> import gantry

What’s Next